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Preface
Easy Card Creator is ID cards design software used for designing and printing ID
cards and badges, envelopes and labels, Student ID Cards, and so on. This software

supports all types of printers and has the capability to print on both paper and plastic

ID cards. Easy Card Creator uses an internal database for managing information.

This training manual helps you to use the features of Easy Card Creator and create

ID cards according to your requirements.

Conventions Used

The following conventions are used in this manual.

Bold face Menu items, button names, field names

Italics Emphasis







Module 1

Understanding the Interface



Objectives

After completing this module, you will be able to:
e Sequence the steps to open and log into Easy Card Creator
e List the procedure to open a new template

e Discuss the various elements of the main screen



1.1. Logging into the System

To open Easy Card Creator follow either of the steps:
e Double-click the icon on the Desktop or Quick Launch

e Follow the path Start > Programs -> Easy Trinity > Easy Trinity Card
Enterprise > Easy Trinity Card Enterprise.

In the log in screen:
e Enter the Login name.

e Provide the Password.

e Select Remember Me if you want Easy Card Creator to remember the login

credentials making it easier to login the next time.

e Click OK to proceed.

x)

% Login

Login: || |

Password: | |

[1 Remember Me

[ QK l[ Cancel ]

Login Screen



1.2. Opening a Template

When you log into Easy Card Creator, the Open Template dialog will open. Easy
Creator has a number of pre-defined templates.

The left hand pane displays the available categories along with the number of
templates in each category.

When you select a particular category, the thumbnails of the templates in that
category are displayed. Click each thumbnail for a preview.

& B mosums

N Beniness Candn (33)
B s (1)

Company Name

John
Cameron

The Open Template dialog

To open a template, select a template and click Open. The template will open in the
background. Click Close to go to the main window. Using the New button you can
create new templates. This feature is discussed in Module 5.

In the main window, the names of all open templates will be displayed in a tabbed
window at the bottom of the screen. You can switch between the different open

templates. Right-click and explore the options.

4 4 » pl (QEELGTEES G Badge 12EXP

The open templates



1.3. Exploring the Main Screen

The main screen has the menu, various toolbars, fields, properties, and preview pane.

This section explains the various components of the main screen in brief.
1.3.1. Menu

The standard menu options are available. Let’s explore the menu options in this

section.
. File Menu - The options under the File menu are mostly related to the
template.

File:

Open Template Ctrl+0
BJ) Close Template Ctrl+L
By Clone Template Cirl -+
Rename Template  Cirl+R
B8] Celete Template Ctrl+4D

Save as
@] Page Setup Cirl+5
@ Print Preview Ctrl+w
&) Print Ctrl+p
@ Batch Printing Cirl+8
Bl Exit Cirl4E
File menu

o Open Template ([CTRL+0] or File > Open Template) - Opens the Open
Template dialog which displays all pre-defined templates.

o Close Template ([CTRL+L] or File > Close Template) - Closes the open
templates.

o Clone Template ([CTRL+K] or File > Clone Template) - Creates a copy
of the template after confirmation. Click Yes to create a copy of the current

template.



e}

o

Copy Business Card 6EXP

\ ? } Are you sure you want create a copy of the current template?

Confirmation for cloning current template
Rename Template ([CTRL+R] or File > Rename Template) - Renames

the template. In the Rename Card dialog that opens, enter the Card Name
and click OK.

¥ Rename Card E

Card Name: Eusiness Card 6EXP |

The Rename card dialog

Delete Template ([CTRL+D] or File > Delete Template) - Deletes the

current card after confirmation. Click Yes to delete the current card.

Delete [Business Card 6EXP]

Confirmation for deleting a card



o Save As (File > Save As) - Saves a copy of the template. In the Save card
to disk dialog, browse to the directory in which you want to save the card,

provide a File name, and click Save.

o Page Setup ([CTRL+S] or File > Page Setup) - Provides options to change the

page settings.

Ll \dpprtsn0 1\DESDR02 w Double-Sided Printing ~ PrintCut

5'5;1:1' {Inchas) !.-"ar:; ns [Inchas)
Size: Letter W Top mangin: 0.00 = -
Width: 850 = Lt margin .00 =
Heght: [111.00 E Rew separation 0.00 b
Soyrcs: | Asomatically Select w Colurnn separstion:  (0.00 =

Orentation Layout
(=) Portrait Number acmss: 1 k=
() Landscape Numbear dowen: 1 -

T

The Page Setup dialog
In the Page Setup dialog:
> The default Printer is displayed. Select the appropriate printer from

the drop down.

> From the Paper (Inches) section, you can change the Size,

Width, Height, and Source of the paper.
> Adjust the Top and Left Margins and the Row and Column

separation.

> There are two orientations: Portrait and Landscape. By, default,
Portrait is chosen; however, you can change the orientation.

> Change the Layout, if required.

> Select the option Double-Sided Printing to print on both sides of
the paper.
Note: This option will be disabled if the printer is single-sided.
Easy Card Creator examines the printer settings and properties to
determine if the printer is capable of printing on both sides of the

paper.



After modifying the settings, click Set as Default to make the settings the
default. Click OK to save the settings.

o Print Preview ([CTRL+W] or File > Print Preview) - Provides a preview
of the printed card. In the Print Preview dialog, there are options to zoom
and view one, two, three, four, and six pages at once. In the Page text box
enter the page number you want to preview. Click Close to return to the

main screen.

& Business Card 6EXP
&O- 0\ OB

Company Mam

gl

The Print Preview

o Print ([CTRL+P] or File > Print) - Prints the current card.



Batch Printing ([CTRL+B] or File > Batch Printing) - Allows the print
cards in a batch. The Batch Printing dialog displays the entries. You can
select the entries which need to be printed. Choose the Print Sides. You
can also preview the card from the Batch Printing dialog. Enter the Number

of copies to be printed and click Print.

% Batch Printing

Batch Printing
=] | ID First Mame Last Name
123... Johin Cameron

n 987... Eil Ky

Frirt Sides Mumber of copies
Front [] Back Number of copiss: |1

[ Print ][ Preview ][ Cancel

The Batch Printing dialog

You can print on both sides of the paper, if the printer available is a double-

sided printer. You have set the option in Page Setup under the File menu.

o Exit ([CTRL+E] or File > Exit) - Closes the template and exits from the
Easy Card Creator.



Edit - The edit menu has options such as Cut, Copy, Paste, Undo, Redo, Delete,

and so on.

Edit

@ Undo Ctrl+zZ

& Rredo Ctrl+y

o Cut Crl+

& copy Cirl+C

[ Paste Cirl+v

$ Delete Cel
Select all Ctrl+a

The Edit menu
o Undo [CTRL+Z] - Allows you to undo the recent actions.

o Redo [CTRL+Y] - Allows you to redo the action. For instance, if you undo

the recent action and want to revert then this option would be helpful.

o Cut [CTRL+X] - Cuts the selected element. This option can be used for all

elements in the template.

o Copy [CTRL+C] - Copies the selected element. This option can be used for

all elements in the template.
o Paste [CTRL+V] - Pastes the element that was either cut or copied.
o Delete - Deletes the selected element from the template.

o Select All [CTRL+A] - Selects all the elements in the template.



Drawing - This menu contains the options the draw various elements on the
template. Click the particular element and drag the mouse pointer over the

canvas.

Drawing
Painter

Line
Rectangle
Ellipse
Text
Photo
Logo
Field
Picture

N /RONEN <XUN“N |

Barcode

The Drawing menu

The various elements available are:
o Pointer
o Line

o Rectangle

o Ellipse
o Text

o Photo

o Logo

o Field

o Picture

o Barcode



Format - This menu contains to align elements and change orientation.

Farmat

Align 3

e Change Template Crientation

The Format menu
o Align - Aligns the elements. This option is enabled only if an element in the

canvas is selected. The arrow indicates the availability of a sub-menu.

Format
| Align * | ll Left
a Change Template Orientation &) Centered Horizontal
&l Right
W Top
#% Centered Vertical
B Bottom

The Align sub-menu
The sub-menu has options to align the element to the left, right, top, or
bottom and also to center the element either vertically or horizontally.
o Change Template Orientation — Change the orientation of the template. The

orientation is changed after confirmation.

Change Template Orientation

\_‘:} Would you like to change template orientation?

Confirmation to change template orientation

Click Yes to change the orientation.



Some elements would be resized and moved while the orientation is
changed. A message would be prompted and if you want to continue, click

Yes.

Change canvas size

' E Some controls might be resized or moved by accepting this option. Would you like to continue?
L]

[ Yes { [ Mo

Confirmation for resizing elements

Tools — This menu has options to access user management, database options,

and so on.

Tools

@ Iz=r Management Ctrl+

Database 3
Options Ctrl+T
Zoom 3

The Tools menu



o User Management [CTRL+U] - Allows you to manage the users. This dialog
lists the names and login names of the registered users. You can add new

users, or edit or delete the existing users.

& User Management

Cloze

List of users
To add new users, click New. In the New dialog, enter the First Name,
Last Name, Login, and Password. Also confirm the password and click
OK. The new user will be added to the list of users.

<+ New r>_<|

Uszer Info

First Name: |John |

Last Name: |Doe |

Login: johnd |

Password: (sssssssans |
|

Corffim password: |ivu"-|"vu|

[ oK l[ Cancel ]

Add new user

Note: The entries in Password and Confirm Password should be identical.



To add the details of the existing user, select the respective user and click
Edit. In the Edit dialog, make the necessary modifications and click OK. The

details in the user list will be modified.

% Edit X

User Info

First Name: |John |

Last Name: |Doe |

Login: | john| |

Password: (sssssssans |
|

Confirm password: ||vnu-|"|.

[ oK l[ Cancel ]

Edit user details

To delete a user, select the respective user and click Delete. The user
details will be deleted on confirmation.

3) Would you like to delete current user?

Confirmation to delete user



(0]

Database - Provides options to maintain and import employee databases.

:{E. User Management  Cirl+U

| Database ¥ | @ Database settings
Options Ctrl+T &5 Import Employee Database
Zoom ¥

The Database sub-menu

The sub-menus are:
> Database settings — Allows sharing of database among different

PCs on a network. Click the D button and browse to the directory
or another PC on the network containing the database. Click OK to
share the database.

# FormDatabaseOptions

[atabasze options

Path to database:

C:%Program Files*.Easy Trnity"Easy Card Creatar®. | ...

[ oK l [ Cancel

Database Options
> Import Employee Database - Imports a database containing the
employee details required for the ID card. This option will be
explained in detail in Module 6.



(0]

Options [CTRL+T] - This menu contains options to display assistant and
borders. Select Show Assistant to display an assistant. You can also
change the Current measurement units. The measurement units can be
in Inches, Millimeters, or Centimeters. Select Draw frame for displaying a
border around the canvas. Choose a Color and Style for the border. Click
OK to apply the settings.

Options |

Assistant

[] Show Assistant

Measurement units

Curment measurement units: | Inches W
Barder
Calor ||:| LightGray w |
Style | Solid v |

Diraw frame:

QK l [ Cancel

The Options tab



o Zoom - Zooms in or out the template. The sub-menu has options to Zoom
in [CTRL++], Zoom Out [CTRL+-], or to Zoom.

[ Toos |

@ User Managamant Cirisd)
-
-

Import Empioyee Database

Options Ciri+T
Zoom » | # zoomOut  Cil +-
p Zoom In Ctrl ++
Zoom

The Zoom menu

Magnetic Stripe — This menu has the option to define the settings for the
Magnetic Stripe.

Magnetic Stripe

| Maagnetic Stripe settings

The Magnetic Stripe menu

o Magnetic Stripe Settings - Sets the dimensions of the magnetic stripe. You
can specify the Position, Margin, and Height of the stripe. To show the
stripe in the front side, back side, or both sides select the respective
options. You can apply these changes to the current template or to all

templates. Based on your requirement, click the respective button.

s Magnetic Stripe Settings

Diefault Magnetic Stripe Settings

Position | Bottom L7 |
Margin {Top"Bottom) 0.22 3
Height 0.38 3
Show Front Stripe
Show Back Stripe i

[ Apphy for cument template H Apphy for all templates H Close

The Magnetic Stripe Settings



° View - This menu has options to view the front or back side of the card, and

also the various toolbars.

I

ﬂ

Front Side CtrlHeft
Back Side Ctrl+Right

Standard Toolbar
Edit Toolbar
Drawing Toolbar
Alignment Toolbar
Template Toolbar

Zoom Toolbar

(]

The View menu

o Front Side [CTRL+Left Arrow] - Displays the front side of the card.
o Back Side [CTRL+Right Arrow] - Displays the back side of the card.

o Toolbars - Displays the selected toolbars. The selected toolbars are denoted

by a tick (v) mark. The toolbars are discussed in detail in the next section.

o Report - This option prints a report.

Report

E Printing Report Ctrl+1

The Report menu
o Printing Report [CTRL+1I] - Generates a report for a specified interval. You
can generate the report for the current day, month, or a custom report. To
generate a custom report, select that option and choose a date range. Click
OK.



2 Report

X]

Select interval

() Today () Cument Maonth {(*) Custom
Custom
Datefrom: |11/18/2007 ™| to [12/18/2007 ||

[ oK H Cancel ]

The Report dialog

The report will be displayed in Internet Explorer. You can print the report
from IE.

43 C\Program Files\EASY TRINITY\EASY CARD CREATOR'Report'Report.temp.htm - Microsoft I

=10l
J File Edit ‘iew Favorites Tools  Help

J QBack - Q - |ﬂ @ Lh ‘ j;_j Search ‘-E;n:ﬁ-’ Favotites E}‘ E,:gv :\?.. - _.J - % ‘3

J Address I@ C\Program Files\EASY TRINITYEASY CARD CREATCR\ReportiReport. kemp. hkm

=
LDiate frome 1171872007 to 1271872007

Printing Report

Employee ID Employee Name Card Name Card Side Date/Time
1234567829 Jehn Cameron ID Card 1 Front lafai2007 4:3%:14 P
123456789 John Cameron ID Card 1 Front laf2i2007 4:3%:26 PI

-
|@ Done l_l_l_l_’_| d My Computer 4

The sample report



° Help - This option provides options to get help from the technical support, to

register Easy Card Creator, and so on.

Help

Easy Card Creator Home Page
Technical Suppart
Buy Easy Card Creator

Request Mew Features

Send feedback

g& oo

Registration »

About Easy Card Creator

The Help menu
o Easy Card Creator Home Page - Loads the home page of Easy Card Creator.

o Technical Support — Opens the mail client to get in touch with the Technical

Support. You can email your concerns and queries.

o Buy Easy Card Creator - Loads the web page which allows you to purchase

Easy Card Creator.

o Request New Features - Opens the mail client with the address and subject

added by default. You can email to know about the new features.
o Send Feedback - Opens the mail client to send feedback.
o Registration - Provides options to register the product.

Hel

Easy Card Creator Home Page

Technical Support

Buy Easy Card Creator

Request New Features

Send feedback

SE LBRL ¢

Registration r |«.q,.1. Registration Form

About Easy Card Creator &l Activate license
m Change Edition

The Registration sub-menu



The sub-menus are:

>

Registration Form - Allows you fill in the details and send the form.
Enter the First Name, Last Name, Company, and Number of Licenses.
The other details such as Version, Edition, and Processor ID are
displayed by default and cannot be modified. Note that First Name and
Number of Licenses are mandatory fields. Click Send to forward the

registration details.

< Registration Form

Registration details

First Name: ||

LastMame: |

Company: |

MNumber of licenses: | |

Version: 5.20.51.10
Edition: |Enterprise
Processor|D: |EIFEEIFEIFFDDDDDF29
[ Cancel ] [ Send ]

The Registration Form
Activate License - Activates the license. The Select License File dialog

opens. Browse to the location containing the license file and click Open.

Change Edition - Changes the Edition of Easy Card Creator. From the
Change Edition dialog choose the edition you want to upgrade to and
click OK.

's! Change Edition

Select Edition
Status Type Edition
O gJ None Free
0] M Trial Express
C M Trial Professional
[@ Trial Enterprise

The Change Edition dialog



About Easy Card Creator - Provides information about the Easy Card
Creator such as the Version, Database Version, the Mode, and the
days of trial remaining in case of trial version. You can also find email
and website address. Click OK to close the dialog.

« About Easy Card Creator El

Easy Card Creator: Enterprise

‘Version: 5,20.51

J W~ITY Database version: 1.8
» ¥ Enterpise Solutions Inc. S

7

Email: support@easycardcreator.com Diy(s) remaining: &

Web:  http:/fwww,easycardoreator. com

Copyright © 2007, Trinity Enterprise Solutions.

The About dialog



1.3.2. Toolbars

You can opt to show or hide the toolbars. Go the menu View and click the toolbars that
you want to show. When you move the mouse pointer on any of the icons on the
toolbar, the tool tip displays a short description about the icon.
The selected toolbars are indicated by a tick (v') mark. The following toolbars are
present:
. Standard Toolbar: Contains the options to Open, Close, Clone, Rename, and
Delete Template, and the printing options. These options are also available

under the File menu.
BIF NER 022 ® 3
Standard Toolbar

. Edit Toolbar: Contains the edit options such as Cut, Copy, Paste, Delete, Undo,
and Redo. These options, except Select All are available under the Edit menu.

CAIE AN ]

Edit Toolbar

. Drawing Toolbar: Contains various tools to draw various elements such as text,
logo, picture, and so on. These are the options present under the Drawing

menu.

O RORER s EORON 1N (&

Drawing Toolbar



Alignment Toolbar: Contains the options to align the elements and to change
the orientation of the template. You can also access these options by following

the menu path Format > Align.

@IFrS AP

Alignment Toolbar

Template Toolbar: Contains options to select the front or back side of the card
and to exit. The Front and Back side selection options are available under the

View menu and the option to exit is present under the File menu.

="

Template Toolbar

Zoom Toolbar: Contains various zoom options. You can access the zoom

options from the menu Tools - Zoom.

IE 3_) 00% |* ?:)‘

Zoom Toolbar




1.3.3. Canvas

The canvas displays the actual template and comprises different elements. You can
select any element on the canvas and use the edit options or you can click the drawing

options and draw the respective element on the canvas.

ECompan:y Name

John
Cameron

The Canvas

1.3.4. Properties

This section allows you change the properties of the canvas and of each element.
When you click each element from the preview, the properties change. Based on your
requirement you can change the properties.

For instance, click Company Name. The properties for that element will be displayed.

P4 1 of2 | b Pl |
El Appearance

Align Left

Autosize Falze

Color [ ] 255, 255, 255
Font Tahoma, 27pt

Rotation 0

Text Company Hame

Transparency 100
E Design

ame ext2

Properties



You can change the alignment, color, font, text, and so on.

P! Bl ] ofz bk bl
Company Name B Appesrance
' o . Abgrt Center
Autcere Faize
[ [ 192, 255, 255
John ! , | Fant Bookman Gid Style, 21.75pt
Cameron . | Rowten a
Text Company Name
Transparency w0
Bl Design
Changing properties

1.3.5. Fields

Maintains the employee list. There are options to add new fields, add, modify, delete,
and search existing list. Instead of entering the details in Easy Card Creator, you can

use the Import Employee database option.

i pFields | Bynew PyEdit B@Delete | fysearch | &5 Import Employee database

D & | First Mame Last Mame Barcode

123456732 | John | Cameron 23923996

9837654321 |Bill Kallay Fracel1y

Fields






Module 2
Exploring Fields



Objectives

After completing this module, you will be able to:

List the steps to add new Fields
Create new entries

Edit and delete existing entries
Search for certain entries

Import employee databases



When you select a template a few sample fields and entries will be available. Based on

the requirement you can add new fields.

2.1. Adding New Fields

To add new fields:

. Click the Fields button.

B Edit Fields

Fields: Properties:
Field:[EmployeelD] 2=:14| |
Field:[FirstName] =
Field:[LastName] : B Misc )
Caption Date of Birth

B DataProperty
AlowMNullValue | True
DataTypeFisld DateTime
Dateof Birth

Add ] [ Bemaove

The Edit Fields dialog

. In the Edit Fields dialog, click Add. A new field is added to the Fields list.
. Go the Properties section and:
o Provide a Caption. The default caption is Fieldl.

o Expand Data Property and set the properties such as AllowNullValue and
DefaultValue. Note that the DefaultValue property is applicable only for
Number and String data types. The default value, if specified, will be

automatically entered for new records.
o Mention the DataTypeField.

o Enter a Name. When you click anywhere outside the properties, you will
see the changes reflected in the Fields list.



To rearrange the fields, select a field from the Fields list and click the Move up or

Move down buttons.

To delete a field from the list, select a field and click Remove. Note that you will not

be able to edit or delete the fields EmployeelD and BarCode.

®== A
You can either Categorize |E'_-| or Sort the fields alphabeticallylﬂL Click the respective
icons.

After making necessary modifications, click OK. Notice that a new field has been
added.

2.2. Adding New Records

You can add new entries to the existing list. Click the New icon. In the Add
New dialog, the ID will be a sequential number generated automatically; however, you
can change this default ID. Enter the First Name, Last Name, Barcode, and Date
of Birth. Click OK. The new entry will be added to the list.

&+ Add New

45345469

o

D ate of Birth:

10/12/1878

Adding new records



2.3. Editing Records

To edit any record, select that particular row and click the Edit icon. In the Edit
Data dialog, make modifications, and click OK.

&+ Add New

First Name: |.J.c-hn
Barcode: 45348450

Date of Birth:

|
|
Last Name: |Doe |
|
|

10/12/1975

Editing records

2.4. Deleting Records

Consider a situation where you have printed the ID cards in 2006. In 2007, your
organization decided to change the layout of the ID cards. Now you will have to
redesign the cards. But you can use the employee details that are already available in
the database of Easy Card Creator. However, when you go through the list you notice
that some employees have left the organization and you do not wish to maintain the
records of those employees.

In such situations, you can select the row containing the record of that particular

employee and click the Delete icon. The record will be deleted on

confirmation.

‘:) Would you like to delete current record?

W

Lt J[ mo

Confirmation for deleting



2.5. Searching Records

When you have a huge number of records, and finding a record to edit seems to be a
hard task. In such cases, you can search for records. Click the Search icon. In the
Search dialog, all existing fields are listed in the Search In dialog. Choose a field
based on which you want to search. In the Look for text box enter the search string.
When you start typing, the closest matching records will be highlighted. Close the
Search dialog to return to the main screen.

&£+ Search §|
Search criteria
Search In: |LastMame b
Look for:  |Doe

The Search dialog

2.6. Importing Employee Database

Your organization might be maintaining a database of employee details. It would be a
redundant task to enter the fields in Easy Card Creator. Easy Card Creator provides an
option to import the exiting employee database. This option is discussed in detail in
Module 6.



Module 3

Adding Elements to Canvas



Objectives

After completing this module, you will be able to:
e Add various elements to the canvas

e Move around the elements on the canvas



When you select a particular template, certain elements will be available on the canvas
by default. When you navigate through the records, the details pertaining to the
selected record will be displayed in the canvas.

In addition you can draw elements on the canvas. The drawing elements are available

under the Drawing menu or in the Drawing toolbar. To make the Drawing toolbar

visible, go to View and select Drawing. This module will instruct you to select the
elements from the Drawing toolbar.

Company Name

John Cameron

# 23923996

The default canvas
3.1. Adding Text Elements to the Canvas

Check the default canvas. Below the company name you want to add the location,

which should be text element. Click the Text §| element on the Drawing toolbar and
draw on the canvas. You will get a text box with a black border. Click the text box and

drag it on the canvas and position it at the required position. To change the properties
of text elements, refer Section 4.2 - Text Elements.

Company Name

John Cameron

# 23523996

A new text element



3.2. Adding Fields

The Field element is used to populate the details from the available fields. In Module 2,

a new field Date of Birth was created. Now you need a place holder to display the Date

of Birth. Click the Field @ element from the Drawing tool bar and draw on the

canvas. Drag and position the element at the relevant location. To change the

properties of text elements, refer Section 4.3 - Fields.

Company Name b=

# 23323996

A field element
3.3. Adding Lines

Now you have added a text element below the Company name. You want to separate

the company name and the text box by a line. Click the Line / element from the

Drawing toolbar and draw on the canvas. You can drag and move around the line.

Section 4.4 - Lines explains the steps to change the properties of a line.

Company Name

# 23323996

A line element



3.4. Adding Logo

The next step is to add a logo. Click the Logo element on the Drawing tool bar
and draw on the canvas. By default, the logo of Easy Trinity is displayed. You can
change the logo using the Properties, which you will be learning in Section 4.5 -

Picture, Logo, and Photo. You can drag and move around the logo.

Company Name:bez=a:

John Cameron

# 23323596

A logo element

3.5. Adding Photos

Click the Photos element on the Drawing tool bar and draw on the canvas. By
default, the logo of Easy Trinity is displayed. You can change the logo using the

Properties, which you will be learning in Section 4.5 - Picture, Logo, and Photo. You

can drag and move around the logo.

3.6. Adding Bar Code

Now reverse the canvas and try to add the bar code. It is not always necessary to add
the bar code at the reverse side. Press [CTRL+Right arrow] to reverse the canvas.

-
Click the Barcode = element and draw on the canvas. You can drag and position

the element as required. To change the properties of Bar Code, refer Section 4.8 - Bar
Code.




23923996

[T

The barcode element

This module explored a few elements. Explore the other elements such as Rectangle,
Ellipse, Photo, and Picture.



Module 4
Changing Properties



Objectives

After completing this module, you will be able to:
e Apply the properties to the canvas

e Change the properties of different elements on the canvas



In Module 1, you learned in brief about the Properties window. Each element in the
canvas, including the canvas has different properties. These properties are set for the

template that you choose. However, you can modify the properties for a customized
template.

4.1. Canvas

When no element in the canvas is selected, the properties displayed belong to the
canvas. Expand the tree (+ sign) to view the sub-properties.

B Appearance

EE T Aiceblue v
Background Image - System.Drawing.Bitmap
Contain Resize Proportion False
Grid Falze
Selected Card Side Front
Transparency 100
H Misc
Arc Angle 10
B PrinterSettings
Settings VWdpprtsrv01\DPSDBOZ, Letter, Portrait
El Template Layout
Height 2
Width 3.5

Properties of canvas



The following are the properties:
. Appearance

o Back Color - Refers to the background color of the canvas. Click the drop
down arrow and choose the required color. There are three tabs: Custom,

Web, and System.

E Appearance

BackCoor [ v

Background Image
Contain Resize Proportion

Custom | Web | System

i [ LightskyBlue P
Grid I steelBlue
Selected Card Side
Transparency == chn:lgerEiIue
. [ slateGray
H Misc
- B LightSlateGray
Arc Angle

E Printersettings

[ LightsteelBlue
I CornflowerElue

Settings I RovyalBlue
B Template Layout I MidnightBlue
Height [ Lavender
....g I Mavy
widh Bl DarkElue
LI MediumBlie e

Selecting background color

o Background Image - Refers to the background image on the canvas. To
change the background, click the button [.J and browse for the image.

o Contain Resize Proportion — Maintains the proportion of the background
image when resized. This property takes Boolean value and True indicates
that the proportions are maintained.

o Grid - Displays a grid in the canvas if the value is set to True. This helps in
aligning the elements across the canvas.

o Selected Card Side - Refers to the side of the card that is displayed. Click

the drop down and select the option to reverse the card.



o Transparency — Sets the opacity of the background. The values range from
10% to 100%. To change the transparency, click the drop down and move
the slider.

El Appearance

Back Color [ ] AliceBlue
Background Image - System.Drawing.Bitmap
Contain Resize Proportion False
Grid True
Selected Card Side Front
v
B Misc J
Arc Angle
El Printersettings
Settings \\dpprtsrv01\DPSDB0Z, Letter, Portrait
El Template Layout
Height 2
Width 3.5

Setting transparency

Misc

o Arc Angle - Defines the curve of the canvas. The value of the arc ranges
between 1 and 100.

Printer Settings

o Settings - Displays the printer settings. These values are based on the

printer connection in your system. You will not be able to change these

values.
Template Layout

o Height - Refers to the height of the canvas, which can be modified. The

minimum and maximum heights are 0.1 and 20 inches respectively.

o Width - Refers to the width of the canvas. You can change the width;

however, ensure that the value ranges between maximum widths are 0.1
and 20 inches.



4.2. Text Elements

The text elements have a different set of properties. Click any of the text elements in
the template.

E Appearance

Align Center
Altosize Falze
Calar [ ] 192, 255, 355
Font Verdana, 21.75pt
Rotation 0
Text ABC Corporation
Transparency 100
E Design

Properties of Text element

The following are the properties of text elements:
. Appearance

o Align - Aligns the text to the left, right, or center. To change the alignment,
click the drop down list, and choose the required alignment.

o Autosize - Restricts the auto sizing of the text. This property takes Boolean
value and a value of True allows auto sizing, that is the element is resized
the proportions are maintained.

o Color - Sets the color for the selected text element. Click the drop down
arrow and choose the required color. There are three tabs: Custom, Web,
and System.

J Font — Defines the font and the related properties such as size, style, and so
on. To change the font, click the button () and set the properties such as Font,

Font style, and Size. You can also apply effects such as Strikeout or Underline
the text.

o Rotation - Rotates the text in degrees ranging from 0 to 360.

o Text — Sets the actual text. To change the default text, click the text box and

enter the relevant text.

o Transparency - Sets the opacity of the element. The values range from 10% to
100%. To change the transparency, click the drop down and move the slider.

J Design - Displays the name of the element. This value cannot be modified.



Try changing the Company Name and the color of the text. From the canvas select the

text box that you added for location and provide the text and format it.

4.3. Fields

Click any of Field elements on the canvas. Notice that the properties window changes
when you select a field.

E Appearance

Align Left

Autosize Falze

Color [ ] white
Font Arial, 9.75pt

Ratation 0

Transparency 100
B Data

Field [DateofBirth]
E Design

Properties of Field element

The following are the properties of field elements:

o Appearance

o Align - Aligns the text to the left, right, or center. To change the alignment,

click the drop down list, and choose the required alighment.

o Autosize - Restricts the auto sizing of the field. This property takes Boolean
value and a value of True allows auto sizing, that is the element is resized

the proportions are maintained.
o Color - Sets the color for the selected text element. Click the drop down

arrow and choose the required color. There are three tabs: Custom, Web,
and System.

o Font - Defines the font and the related properties such as size, style, and so
on. To change the font, click the button () and set the properties such as Font,
Font style, and Size. You can also apply effects such as Strikeout or Underline
the text.

o Rotation - Rotates the text in degrees ranging from 0 to 360.

o Transparency - Sets the opacity of the element. The values range from 10% to
100%. To change the transparency, click the drop down and move the slider.



. Data

o Field - Assigns the field to the element. All available fields will be
displayed in the drop down. Remember that you created a new field for
Date of Birth and added a Field element on to the canvas. Now choose
[DateofBirth] from the drop down.

. Design - Displays the name of the element. This value cannot be modified.

4.4. Line

Click the Line element that you added in Module 3. Notice that the properties window

changes when you select a line.

El Appearance

Border Color [ ] 192, 255, 255
Length 3.5
Ratation 0
Style Solid
Thickness 1
Transparency 100
E Design

Properties of Line element

The following are the properties of field elements:
. Appearance

o Border Color - Sets the color of the border. Click the drop down arrow and
choose the required color. There are three tabs: Custom, Web, and System.

o Length - Defines the length of the line. You can modify the value.
o Rotation - Rotates the line in degrees ranging from 0 to 360.

o Style - Defines the style for the line. Various options are listed in the drop

down from which you can select the required style.
o Thickness - Defines the thickness of the line. The maximum value is 20.

o Transparency - Sets the opacity of the element. The values range from 10%
to 100%. To change the transparency, click the drop down and move the
slider.

o Design - Displays the name of the element. This value cannot be modified.



4.5. Picture, Logo, and Photo

The properties of these elements are the same. They are differentiated by the value of

Design.

E Appearance
Contain Resize Proportion True
Picture ﬂ System.Drawing.Bitmap E]
Transparency 100

E Design

H Layout
Height 1.11
Width 0.88

Properties of Photo, Logo, and Picture elements
The following are the properties of pictures, logos, and photos:

. Appearance

o Contain Resize Proportion — Maintains the proportion of the background
image when resized. This property takes Boolean value and True indicates

that the proportions are maintained.

o Picture - Sets the image. Click the [.J button. The Picture Preview dialog

opens.

Picture preview

N BB N

[+] View original size QK H Cancel

Picture Preview dialog



You can select an image from a file. Click the Image from File

@ icon. Browse to the location containing the image. Select the

file and click Open.

Using the Enterprise Edition of Easy Card Creator you can capture
images using any kind of digital camera. Click the Image

Capturing icon. From the Select Source dialog, select the
camera from the list of available capturing devices. Capture the
picture to be used in the employee record.

Select Source El

3o

Sele.;t

Cancel

Select Source dialog
The image from the file or the captured image will be displayed in

the Picture Preview dialog. The image will be scaled down. To
view the actual size of the image, select the option View original

size. Click Restore to revert the changes.

You can rotate the image 90 degrees to the Left or 90

degrees to the Right . You can also select a section of the

image. Click the Select Area ﬁ icon and drag the mouse over

the area that needs to be selected.

To remove the selected image, click the Clear Q icon. The image

will be cleared after confirmation.

Clear picture

\?/I Are you sure you want to dear current picture?

Confirmation to clear the picture



> Click OK to attach the image to the employee record.

o Transparency - Sets the opacity of the element. The values range from 10%
to 100%. To change the transparency, click the drop down and move the

slider.
¢ Design - Displays the name of the element. This value cannot be modified.
e layout
o Height - Refers to the height of the element, which can be modified.

o Width - Refers to the width of the element.

4.6. Rectangle
Click a Rectangle element on the canvas to view its properties.

E Appearance

Biack Color [ ] Transparent
Border Color I c:=c
Style Salid
Thickness 1
Transparency 100
E Design
H Layout
Height 0.29
Width 0.8

Properties of Rectangle element

The following are the properties of the rectangle element:
. Appearance
o Back Color - Refers to the background color of the rectangle. Click the drop

down arrow and choose the required color. There are three tabs: Custom,
Web, and System.

o Border Color - Sets the color of the border. Click the drop down arrow and
choose the required color. There are three tabs: Custom, Web, and System.

o Style - Defines the style for the rectangle. Various options are listed in the
drop down from which you can select the required style.

o Thickness - Defines the thickness of the line. The maximum value is 20.

o Transparency - Sets the opacity of the element. The values range from 10%
to 100%. To change the transparency, click the drop down and move the

slider.



e Design - Displays the name of the element. This value cannot be modified.

e Layout

o

o

Height — Refers to the height of the element, which can be modified.
Width - Refers to the width of the element.

4.7. Ellipse

Click an Ellipse element on the canvas to view its properties.

E Appearance

BaCoor[mmee— v

Border Color I c=c
Style Solid
Thickness 1
Transparency 100

B Design

EH Misc
Radius ¥ 0.17
Radius 0.17

Properties of Ellipse element

The following are the properties of the rectangle element:

. Appearance

(¢]

Back Color - Refers to the background color of the ellipse. Click the drop
down arrow and choose the required color. There are three tabs: Custom,
Web, and System.

Border Color - Sets the color of the border. Click the drop down arrow and
choose the required color. There are three tabs: Custom, Web, and System.
Style - Defines the style for the rectangle. Various options are listed in the

drop down from which you can select the required style.
Thickness — Defines the thickness of the line. The maximum value is 20.

Transparency - Sets the opacity of the element. The values range from 10%
to 100%. To change the transparency, click the drop down and move the

slider.

¢ Design - Displays the name of the element. This value cannot be modified.

e layout

o

Radius X — Refers to the radius of the X axis.



(0]

Radius Y - Refers to the radius of the Y axis.

4.8. Bar Code

Click the Bar Code element that you added in the reverse and check the properties.

E Appearance
Color Il o.o0
Rotation 0
Transparency 100
H Data
Barcode Data Source BarcodeFromDatabase
Text
E Design

E HumanReadableText

Color Il clack

Font Size 10

Pasition Bottom

Visible True w
H Layout

Height 0.96

Width 3.43

Properties of Bar Code element

The following are the properties of the barcode element:

Appearance

o

Data

O

Color - Refers to the color of the bar coding. Click the drop down arrow and
choose the required color. There are three tabs: Custom, Web, and System.

Rotation - Rotates the line in degrees ranging from 0 to 360.

Transparency - Sets the opacity of the element. The values range from 10%
to 100%. To change the transparency, click the drop down and move the
slider.

Barcode Data Source - Allows you to specify the source for the barcode.
You can either choose the source as database or text. Click the drop down
and choose the relevant option. If the option BarcodeFromDatabase is
selected, the value will be taken from the database. If you select

BarcodeFromText, you will have to enter the text.



o Text - Displays the text f the option BarcodeFromText is selected for

Barcode Data Source.
e Design - Displays the name of the element. This value cannot be modified.
e HumanReadableText

o Color -Sets the color for the text. Click the drop down arrow and choose the

required color. There are three tabs: Custom, Web, and System.
o Rotation - Rotates the line in degrees ranging from 0 to 360.
o Font Size - Defines the size of the text.

o Position - Sets the position of the text. The options available are Top and
Bottom.

o Visible — Defines whether the text should be visible. This property takes an

Boolean value.
e layout
o Height - Refers to the height of the element, which can be modified.

o Width - Refers to the width of the element.

After setting the property, you can preview how the ID would look for each employee.
Click the navigation arrows present above the Properties window or enter the number
that of the record you want to view.

P4 4 |2 of 3| b Pl

Navigation arrows



Module 5

Creating New Templates



Objectives

After completing this module, you will be able to:
e Apply the properties to the canvas

e Change the properties of different elements on the canvas



In the previous modules, you explored various features of Easy Card Creator using one

of the pre-defined templates.

Easy Card Creator also provides you the option to create your own templates.

5.1. Creating New Templates

If you have already opened Easy Card Creator, go to File > Open Template. If you
are opening Easy Card Creator, follow the path Start > Programs > Easy Trinity >
Easy Trinity Card Enterprise > Easy Trinity Card Enterprise. After you log into
Easy Card Creator, the Open Template dialog will open. Click New. The New Template

dialog opens.

# New Template El

Card Name: | My Template

Card Information
Predefined Products
Typa: |1D Canrds v_;
Category: ;P‘f'C Cards V
Product:  [CR100 - Mitary Size E
RS0 . :
= "
|CR73 - i
{CRE0 - Credi Card Size | R
|CRS0 - Oversized
Loc J[ cenes |

The New Template dialog



Module 5 Easy Card Creator Training Manual

Follow these steps:

1.
2.

6.
7.

Enter the Card Name.

Choose a Type. The various types available are Labels, ID Cards,

Envelopes/Letter Heads, and Business Cards.

Each Type has different categories. Based on the Type you select, the options

in the Category drop down list will change. Choose a Category.

Under each Category, there is a list of different standard formats. Select a

Product from the list.

The card sizes are displayed. You can modify these values to suit your

requirement.
Click Page Setup to modify the page settings.
Click OK.

A plain template will open. Add various elements and assign the properties to these

elements to design a card to suit your requirement.

W 4 v b Badge 106XP | Badge 12EXP MBI

HP Unsversal Printing PCL 5, Letter, Lan

|®

The new canvas

58




Module 6

Importing Database



Objectives

After completing this module, you will be able to:

e Import various databases



Easy Card Creator provides the option to import your employee database for
populating the fields required for the ID cards.
6.1. Importing Database

To import database, follow these steps:

1. Click Import Employee database icon.

¢ Import Employees

Data source specification

(%) Use user or system data source name:;

Aocess VH Befresh ]

() Use connection sting;
| |

Login infarmation

Enter infarmation to connect the Microsoft ODBC Data Source (QDBC)

Iser name: |

Password: |

Step 1 of 4

[ Test Connection

l

X]

Import database - Step 1 of 4: Selecting datasource

2. In the Import Employees dialog, specify the Data Source. Choose the option

Use user or system data source name and map the data source name that

you had created from the drop down list.
3. Click Test Connection to ensure that there are no problems with the

connection.

4. Click the :] button.




The next step displays the list of tables in the database. Select the relevant

table and click the button.

%@ Import Employees

Fleasze, select imported table

OBJECT NAME OBJECT TYPE
rv1.5.}-s.-’%::c;as.s.ﬂ.l.:uje;:{s N - .S;I;STEM. TABLE .

| MSysAccess XML SYSTEM TABLE

| MSysACEs SYSTEM TABLE

| MSy=Objects SYSTEM TABLE

| MSy=liueres SYSTEM TABLE
MSys Relationships SYSTEM TABLE

| Employee details TABLE

Step 2 of 4

Import database — Step 2 of 4: Choosing table



In Step 3, you have to map the fields. The Source field contains the fields from

the database. Choose the source field from the drop down list that is relevant

to the displayed Destination field. After mapping the fields click the

button.

%@ Import Employees

Fields Mapping

Source field Destination field Data Type
FirstMame % FirstMame String

LastMame » |astMame String

Barcode % BarCode String

| DateofBith )| DateofBirth
n Photo Byte[]

FirstMame

LaztMame

Step 3 of 4

W
LT

J

—_—
e
el

Import database — Step 3 of 4: Mapping fields



Step 4 instructs you to verify the choices. Select Overwrite exist employees

if required. Click Finish to import the database.

% Import Employees

Complete the Wizard. Verify the choices made in the wizard and click
Finigh.
Click Finigh to perform the following actions:

Copy rows from "Employee details™ to "Employees’ table

The package will be run immediately.

Step 4 of 4

[] Ovenwrite exist employees

L]

Import database - Step 4 of 4: Verifying choices

You will be notified of the progress and the successful completion.

Import in progress. Please, wait....

[llllllllllllllllllllllllllllllllld

Import data [$__<|

\:!‘) Operation completed successful!

Progress of import

Click OK and you can see that the fields of the selected table has been imported.



